Tuesday, October 23, 2007

*How to Install gpSP 9 on your PSP and play Game Boy/GBC/GBA/GBSP games on your PSP*






Custom search my site and other psp affiliated sites to find what you're looking for.






NOTE: This is a tutorial to play Game Boy, Game Boy Color, Game Boy Advance, and Game Boy SP games on your PSP. This program requires 1.50 firmware to use.

Files You Will Need:

  1. gpSP 9: http://rapidshare.com/files/63942137/gpSP_Folders.rar.html.

Step 1:

Download the above file and connect your psp to computer via USB.

Step 2:

Open the ‘gpSP Folders’ Folder and there you will see 2 folders: ‘gpSP’ and ‘gpSP%’. Then when in USB mode on your PSP, from the base of your memory stick, go to PSP/GAME150, and copy/paste the two folders, ‘gpSP’ and ‘gpSP%’ inside the ‘GAME150’ folder. Now installation is complete.

Step 3:

You are almost ready to play the game, now all that you have to do is get your ROM file and put it in the ‘gpSP’ folder, not the ‘gpSP%’ folder. Now exit out of USB mode and head over to Game -> Memory Stick, and you will see the gpSP icon pop up. Click on it then when a list of games pops up to play, that you downloaded, press the ‘O’ button to click ok to play that game.

Troubleshooting:

If you have any problems just ask, I’ll do my best to help you. If the above link is dead, just ask, and I will re-upload it for you.

33 comments:

Anonymous said...

Hey im running PSP 3.40 I follow all the steps but it keeps saying, "Game could not be started (800201C)"

AdventWolf said...

You need to be on Custom Firmware in order to install and play this :(.

Anonymous said...

hey dude i need help im on 3.71 m33-2 and i downloaded it correctly and it said the game could'nt be started.help.if i need something else could you tell me how to get it?

AdventWolf said...

This version is for the phat psp, you can download the one for the slim here http://takka.tfact.jp/blog/?p=136

Eric Santos said...

Hey, I have gpSP for my PSP but I have a question: How do I put cheats into it?

You can email me your reply at:

ericsantos101@yahoo.com

Please and thanks.

Or, click on the URL and MySpace me the reply (if you can.)

Note: I'd suggest you email it please.

kratoss said...

hi
i have got ur gpsp and i have got a original psp with cfw3.80M33-5 and when i put it into my game150 folder then try to start it, it says game could not be started. i have put both gpsp and gpsp% into my game150 folder. what wrong???

AdventWolf said...

Did you install the 1.50 kernel?
http://www.dark-alex.org/index_psp.php
scroll down to the kernel addons and download the one for 3.80.

Anonymous said...

Hey sup
how do i install the 1.50 kernell on my original psp cfw 3.80m33-5?

AdventWolf said...

Go to dark-alex.org and search for the 1.50 addon that corresponds your firmware.

Anonymous said...

hello, did all u said but it still said the game could not be started (80020148)
i noticed there is another icon and it says corrupted data, what is it?
i am running 3.71 m33-2 pandora on a phat psp....need help...
if you can, reply me to superbmaniac@yahoo.com..thx dude
-H3LLaVen-

Anonymous said...

I can Gpsp but, don't know where to place the roms to actually make it work.

AdventWolf said...

Place them in the ROM folder in the gpsp folder. If there isn't a ROM folder, make one.

as0nggubat said...

im using 4.01 psp slim..it says cannot be started..why..?what should i do?

AdventWolf said...

You need Custom Firmware =/. And this version of gpsp will only work with the phat psp. You will need to download the one for the 3.XX kernel. http://advent24.googlepages.com/*latestemulatorsfor3.xxand1.50*

Anonymous said...

Cheers AdventWolf - this is just what I've been looking for - installed first time on my PSP S&L 3.90 M33-3 - hours of MarioKart ahead!!!

chiva6 said...

i have version 5.00 m33-4 i followed the instructions but doesnt work it says the game could not be started (80020148)

AdventWolf said...

You probably have a slim psp and need to download the correct emulator for your kernel.
http://advent24.googlepages.com/*latestemulatorsfor3.xxand1.50*

Anonymous said...

Hey I did everything you said i put the rom in ROM folder and it still doesnt work. it sayd game could not be started. I have 5.00 M33-6

Anonymous said...

Same here, 5.00, same error. :(

Axel said...

can u please tell me how to lace cheats?...i got the cheats but i dont know where to ut them thx..

AdventWolf said...

I'm not sure, I haven't used them in a while so I will have to reference you here

http://www.google.com/search?hl=en&q=how+to+use+nitepr&btnG=Search

You might want to upgrade to a better version of gpsp http://advent24.googlepages.com/mydownloads

find the gpsp kai 3.2

Anonymous said...

i followed everything and when i try to play it the psp says it cannot play because the data is corrupt and i have also tried the gpSP_kai and that does the same thing I NEED HELP PLZ!!!!!

Anonymous said...

also this link is broken
http://www.dark-alex.org/index_psp.php

AdventWolf said...

Download the emulator from here http://advent24.googlepages.com/mydownloads

its the gba kai 3.2
It uses the 3.XX kernel so you shouldn't need the 1.50 kernel.


Are you on a custom firmware?

Adrian said...

Does having a modded psp count as having a custom firmware? I also have the problem with (8002014C)

AdventWolf said...

Are you saying you have a modded psp? (it is the same thing as having custom firmware) Because that error code you stated means that you are trying to run homebrew on a psp that can't run homebrew (meaning your psp doesn't have custom firmware.)

Anonymous said...

I have CFW 5.00 M33-6
I have placed the files in correct folders etc, but when i go on the XMB and then my MS, it says "corrupted data"
I had 3.71 M33-2 before and it worked for me then.
Im using SLIM btw.

AdventWolf said...

I have answered that question a hundred times. look at the other comments.

Anonymous said...

I did download the emulator from this link: http://advent24.googlepages.com/mydownloads

BUT it still says "corrupet data" so i believe that wasn't the answer to my question....

Plz help me :)

AdventWolf said...

QUOTE: "Download the emulator from here http://advent24.googlepages.com/mydownloads

its the gba kai 3.2
It uses the 3.XX kernel so you shouldn't need the 1.50 kernel."

Don't download gpsp because it requires the 1.50 firmware kernel.
You have a slim psp so it won't work for you. Download the 3.XX kernel emulators (EX: gba kai 3.2)

Johnston said...

Uhm... i have a psp 1004. I have the v5.5 software from the psp site.
It says the daa is corrupted.

When you say it needs v1.5 do you mean it only runs on v1.5? or thats the minimum rec?

And is this v1.5 a specific software? where can i get it?

thanks.

AdventWolf said...

1.50 is the 1.50 firmware or the 1.50 kernel. It requires 1.50 or you have to be on a custom firmware. If you need help then PSPBrew.com is a great place.

Anonymous said...

OK ive got a psp 3000 and firmware 5.03 wat do i need to get it to the requied firmware?